1f5f81a14eac45557d7a8687f0e737fe8b3f5f287b29146a7fc3d8b85a52406d

1f5f81a14eac45557d7a8687f0e737fe8b3f5f287b29146a7fc3d8b85a52406d
overall_rating 4.593406593406593 91

Forum thread for something_wicked

r_show_coronas “0”

Thanks onetruepurple!

For the above:

r_show_coronas “0”

DERP

Unregistered user “user3226” posted:

I can’t get this to run.

Tried RMQengine-win32 and it says:
“wicked.bsp has wrong version number 1112756274 should be 29”
Also tried: fteqw.exe -game wicked
and it never finds the map.

Unregistered user “**user3226 **” posted:

Never mind, got it to work now. =)

Unregistered user “Denizen” posted:

Only found 29 secrets :frowning:

Unregistered user “Than” posted:

Damn you Tronyn. I thought I was going to hold the secret record with apsp3, but you blew me away by a whole 10 secrets (also, maybe there were more than 20 in some other large maps?)

Very, very good map that is like a whole episode in 1 bsp. I really don’t know how Tronyn pumps out so many massive and awesome maps in such a short space of time, but I hope he keeps doing it!

Unregistered user “JFH” posted:

User 3226, I get the same messages and still can’t get either engine to load. How did you solve the problem?

Unregistered user “**user3226 **” posted:

Under windows, I still needed to upgrade to the very newest RMQEngine-Win32.exe, which is revision 3736, instead of using my older revision.

download here:
http://svn.icculus.org/*checkout*/remakequake/engine/Experimental/RMQEngine-Win32.exe?revision=3736

Unregistered user “JFH” posted:

Thanks, user3226. I finally got it to work on my old PC, but it wouldn’t run RMQ. It somehow DID run with fteqw_dll_gl.exe and I don’t know how I stumbled across that, but it was choppy on the main map. It still looked wonderful, but I eventually had to scrap playing it b/c my video card just isn’t up to-date enough.

I finally found the disk that I thought I’d lost for my more powerful computer – was using it for recording music with a higher cap. HDD and THAT disk is…no more :confused: – and it runs ok with an Nvidia 5200 card with the settings on min. and (still) with 32 bit graphics; runs ok. The fog effect on the start map is fantastic, and this is (so far) shaping up to be one of my most favorite maps (yet again one of Tronyn’s) ever at 256 kills so far on hard. Now I can run RMQ, but I like the tweaking capability with fteglqw better, however, it won’t run this game, but will run standalone. Get some kind of error message “Host_Int: An error occurred. Try the -condebug commandline parameter.” Well, that doesn’t do anything and a google search turned up nothing except technical compilation things that are beyond my scope.

This IS a great map though, and I’m just happy to be able to play it at all! Thanks, Tronyn, PM, Tyrann, and necros for such a monumental and professional looking effort. You guys all should be making top dollar in the biz IMO!

Unregistered user “Aen” posted:

I’ve download fteglqw64.exe, but how can i start the game? Please help me.

Unregistered user “Johnny Law” posted:

In the console enter “gamedir wicked” then enter “map wickedstart”.

Make sure you are using the experimental build of FTEQW; the stable build won’t work.

Unregistered user “JFH” posted:

Really, really enjoyed this map/level. Thanks again for your collective effort and please, more!!

Finally got around to makeing the video playthrough of this :slight_smile: http://www.youtube.com/watch?v=Jeah5DAIYf8

Unregistered user “inf78” posted:

Generally quite nice. Tronyn’s, hmm, ‘Doom fetish’ is here as well, but so what. :slight_smile: Some open parts let the whole architecture just breathe, awesome.
The map has only one problem. The difficulty at the very end. It’s too much for my nerves. So unlike Honey, I’ll likely not play this one 3 times, but who knows.

P.S.
Linux 32bit RMQ binary worked just fine, no need to get latest svn for just this one. For everything else, I always use quakespasm, but I had to make an exception because of this map. Well, it’s not like RMQ would feel so different. :wink:

Unregistered user “Lost in the maze” posted:

Of all the Quake maps, Tronyn’s are the best. Architecture, atmosphere, monster placement( his easy is harder than the original’s nightmare!), and game flow are superb. However, I’m completely stuck in this map! I’ve long since found the silver and gold key, even wandered all the way back and opened the OTHER gold key door. I’ve been through ever door accept the main door under the big Quake and the ‘dragon magic’ door. Someone give me a damn hint!

Unregistered user “Tronyn” posted:

Hey, thanks for the compliments. So, you have the secret gold key (near the start) after you got the gold key in the cavern where the statues attack?

Actually, maybe the best thing to do is to is to watch Daz’s video playthroughs on Youtube; http://www.youtube.com/watch?v=Jeah5DAIYf8 and there’s a Part 2 and Part 3 as well. Skip ahead to when he’s where you are now, and then see what he does. Hope that helps and thanks again!

Unregistered user “Lost in the maze” posted:

Ah, excellent suggestion, Tronyn. Thanks, I shall watch it! And you and those who worked on this deserve the highest praise. I’m still in the first map but its is just AWESOME.

This is Quake, in 2013 - period. Tronyn deserves all the credit for creating such an epic.