Disable Quakespasm Aspect Ratio Adjustment

I’ve noticed that Quakespasm seems to assume all pixels are square and automatically adjusts aspect ratio of 3D elements based on resolution.

I’d like to play in 640x400 on my 4:3 CRT display, but can’t because Quakespasm vertically stretches 3D elements since it assumes I’m playing on a 16:10 square pixel display.

I found past references on the Internet that Quakespasm used to support a launch command of “-noadjustaspect”, but that no longer seems to work.

Is there a way to disable this automatic aspect ratio manipulation in modern Quakespasm?
If so, how?
If not, is there another source port that doesn’t have this issue?

Thanks!

Have you tried using -noadjustaspect along with -noautostretch?