How to play map packs that require Quoth?

I want to play the 100b4 pack, which requires Quoth, but whenever I start up some of the first maps in the pack, it doesn’t look right. There are invisible barriers in strange places, and waves of enemies notice me as soon as I spawn in.

I’m pretty sure I’m doing something wrong with my folder setup. I’ve tried a few configurations, but I don’t yet understand how I run 100b4 THROUGH Quoth. Could someone educate me on this?

Here is what 100b4 readme says:

[quote]Installation:
Exract the contents of the zip to a folder within your Quake folder, name it ‘100b4’, and make sure it’s alongside the Quoth folder
Run Quake with the following command: C:\Quake\quakespasm.exe -heapsize 80000 -quoth -game 100b4[/quote]

So basically you should have folders next to each other (NOT inside one another):

id1 - basic quake data
100b4 - the one that has contents of the 100b4.zip
quoth - the one that has full latest version of quoth 2.2 inside

then you run quakespasm.exe -quoth -game 100b4

At some point -quoth command line parameter was adopted in the modern engines. Quakespasm definitely supports it, not sure about other ones. It tells the engine to use “quoth” folder as secondary base resource basically and also to use HUD from Scourge of Armagon.

Oops, I did open the readme but missed the instructions by skimming over them.

But I actually tried this exact setup, though I was attempting to play on the KEX remaster. I thought I tried my QSS version with this setup, but I guess I doubted it would work because I expected the remaster to have support for this.

Just went ahead and started my QSS version and it worked perfectly, thank you!

One thing you can do is use the Quake Injector tool. It’ll take care of the requirements for you. However, it tends to install older versions of requirements you already have updated versions to when installing a dependent package. You can manually cancel this though.