How to set audio to 48000 Hz in QuakeSpasm-Spiked without togging?

How do I set audio rate to 48000 Hz in QuakeSpasm-Spiked without togging Settings → Extra Options → Audio Rate back and forth? 48000 Hz sounds a lot better, but even if I have snd_mixspeed 48000 in autoexec.cfg it doesn’t help. When I toggle the setting I get console output “shutting down sdl sound”, and then new SDL audio specs and SDL audio driver values. This actually changes rate. But when a command snd_mixspeed is used only the settings menu value gets updated, not the sound rate itself (I can hear this for some reason).

BTW I may hear difference because I use Equalizer APO. Anyhow I’d like to be able to set 48000 Hz as it being set via toggling menu and snd_speed and snd_mixspeed won’t help. OS is Windows 10 and system sample rate is 48000 Hz 16 bits (cannot be changed).

snd_speed
it is a typo, should use sndspeed instead

Thank you, qazzaq, you are correct, sndspeed 48000 in autoexec.cfg did the trick!