JoeQuake loading into console...

Hello there… I’m running JoeQuake with Navy SEALs weapons but when I load it, it’s going straight to console instead of Main Menu…
So obviously I have to hit the escape key to get to main menu…a minor irritation.

Is there a config setting to change this ? As I can’t find it… Cheers…

Is it not the “menu_main” option that you ask about?

Well, I suppose so…although now I’ve managed to get it to play a STARTDEMO. I recorded.

Thanks… That did help…

menu_main is exactly what I was looking for… Thanks a million.

After getting STARTDEMOS to work, I was half way there.