Map jam 7 not loading

Hey, I can’t get map jam 7 to work. I’ve followed the instructions and it just won’t load past the quakspasm start screen. Says can’t load bsp and cfg, something like that. I must be doing something wrong.
Where do I put the map jam 7 files? I’ve make a short cut to quakespasm with the command line etc, using Quoth pt2 but it’s not working.
Plus can’t play it in simple Quake launcher as it won’t load certain things like skybox.
Any ideas?

Put jam7_xx maps into
(Quoth required)
quake.exe -hipnotic -game quoth +map jam7_start

Unfortunately that did not work either. It still won’t load past the start screen, says on the console can’t spawn sever etc…
I’ve tried both that command line in the shortcut as well as the command line given in the instructions…
I have tried putting the Jam 7 files in the Quoth 2 folder.
The only way it will somewhat run is opening the Quoth 2 bat file and bringing down the console and typing map jam7_start (that doesn’t work on the shortcut with command line) but then it has missing textures and non working door etc so still can’t play it…
Have no clue what else I can do

What is your commandline?