QI Alpha 2 Databse Error / QI Alpha 3 Crashes on start

QI Alpha 2

My installation of QI Alpha 2 suddenly has some database issues. It has worked fine for several months (the last time it ran OK was earlier this week if I remember correctly). Not sure if it’s a client- or server-side issue though. When I start it, or try to reload the database, it starts downloading the database but almost immediately gives me the error message:

“Database parsing failed! org.xml.sax.SAXParseException; line number:6581; columnNumber 28; The entity ‘uuml’ was referenced, but not declared.”

Anyone else having this problem today (Feb 19, 2017)?

QI Alpha 3

Thought maybe something changed on the server side so I tried installing QI Alpha 3 but as soon as I launch quakeinjector.jar it crashes whith the message “Java Virtual Machine Launcher: A Java Exception has occurred” and won’t start.

Downloaded QI Alpha 3 from from https://github.com/hrehfeld/QuakeInjector/releases/download/alpha03/quakeinjector-alpha03.zip

OS: WIn 7 Pro SP1 64bit
Java 1.7.0_51-b13

I’ve tried installing (unzipping) both version fresh, i.e. in a new empty directory.

Blame ionous’ map title. Does it work now? If yes, does it display the umlauts in the title of ion01 correctly?

Thanks for the fast response!

Yep, now it works and the ion01 map title is correct.

AI A3 still crashes but I guess that’s due to something else.

I’m getting “unexpected end of ZLIB input stream” on Explore Jam 2. It doesn’t happen with any other file, except with 24h Jam (but that’s improper packaging).

Could it be the same issue? It happens almost immediately, installation progress bar doesn’t even reach 1%.

I’m on Quake Injector alpha 2, haven’t tried alpha 3.

[quote=Qwerty]I’m getting “unexpected end of ZLIB input stream” on Explore Jam 2. It doesn’t happen with any other file, except with 24h Jam (but that’s improper packaging).

Could it be the same issue? It happens almost immediately, installation progress bar doesn’t even reach 1%.

I’m on Quake Injector alpha 2, haven’t tried alpha 3.[/quote]

Quake Injector seems to be a bit buggy…

What I’ve been using is “the simple quake launcher” you can’t download maps with it but you can view your whole library of maps and launch them.

Just grab it from the Quaddicted website and you can launch with the simple quake launcher, it’s included in the quake_sp_starter_pack-1.4.

I cannot reproduce this. Could you try again?

@TERMiNAL

Thanks mate, I’ll give it a try.

@Spirit

Tried and failed again:

http://i65.tinypic.com/1538yua.jpg

Nevermind, I just tried on another PC with win10 and it worked!

Must be a silly issue with my old (not so trusty) winXP laptop, it’s the only file that failed to install.

Thanks for the assistance. Cheers!

ncMaothVez: Try updating to the latest version of Java and see if that fixes the crash with QI alpha 3.