Quoth Problems

Whenever I use Quake Injector to try to install a map that uses Quoth nothing happens and then it crashes. I am using Windows 10 64-bit and Quakespasm 0.92.1

I just went through some Quoth issues myself. Do you have the mod installed correctly in your quake directory in the ‘quoth’ folder?

My issue was that I didn’t have 2.2 installed, which is the newest version. You can find it here:
https://tomeofpreach.wordpress.com/quoth/

Fixed. It was a test to see if the Injector could be told to automatically install updates to certain releases. Obviously, it doesn’t work like this. Quoth patch 2.2 has to be installed manually - either in addition to the regular Quoth installation or by downloading the full 2.2 package.

Awesome, glad it’s working!