1b79c362d3f33e61762142cf9ffdb56fd3b1ec16e540a8384e6d466a785a976a

1b79c362d3f33e61762142cf9ffdb56fd3b1ec16e540a8384e6d466a785a976a
overall_rating 4.351219512195122 41

Forum thread for spiritworld_v1.1

[User added a rating.]

An instant classic. Maps are moody, inventive and unforgiving. A must play for any fan of original Quake. While it’s surely not for everyone - it’s even harsher and crazier than original 4th episode.

Unregistered user “ncMaothVez” posted:

Is the release date in the DB wrong? Readme says made during June 2022 - April 2023.

Oops sorry. I keep thinking it’s 2022. Fixed now!

[User added a rating.]

Lovely.

[User added a rating.]

[User added a rating.]

[User added a rating.]

[User added a rating.]

[User added a rating.]

Awesome episode with a very creative approach. Some maps have an unpredictable design which adds to the fun. As Alex said, a classic and very recommended

[User added a rating.]

I love episode 4 and I think spirit world is near perfect in recreating that vibe but for the modern times. A lot of creativity here with all of the traps and set piece design as well as the abstract visuals. Must play for any quake fan.

[User added a rating.]

[User added a rating.]

[User added a rating.]

Doesn’t start correctly on Linux. I followed the instructions as usual, but I get the error below (I’m using Ironwail). From the console I can see the elderXXX maps but not the start map.




Language initialization
Couldn’t load ‘localization/loc_english.txt’
from ‘/games/quake’

========= Quake Initialized =========

execing quake.rc
execing default.cfg
execing config.cfg
Using renderer/network isolation.
couldn’t exec autoexec.cfg
Spiritworld version 1.1

This error also happened to me. With V 1.1. The older version on slipseer worked.