Compiling Quake 2 maps with trenchbroom

Hi, I’m having problems compiling my test maps for Quake 2 with trenchbroom, I’m a new mapper, never had made maps for either Quake before and I’m just starting with Quake 2, I tried various compilers but each give me problems regarding quake2 not found and whatever else, I also made test maps for Half Life 1 with JACK and they compiled fine and they run which is weird since goldsrc is similar to Quake engine I’ve read, granted JACK comes with pre-installed compilers for HL1 so can you help me out with Quake 2? Thank you.

I use Yamagi source port if that matters.

Solved that but now I’m getting

Executing ‘“C:\quake2\compilers\qrad3.exe” Test’

----------- qrad3 ----------
original code by id Software
Modified by Geoffrey DeWan
Revision 1.04
Compiled for Pentium processors

gamedir set to C:\quake2\baseq2
reading C:\quake2\baseq2\maps\Test.bsp

************ ERROR ************
Error opening C:\quake2\baseq2\pics/colormap.pcx: No such file or directory

Finished with exit status 1

Yes I did create the pics directory but I cannot change the \ to / so what do I do here?