Database Parsing Error on launching Quake Injector. Was working fine.

Hey Folks,

I’ve been using Quake Injector for a year or so to play old maps without any problems.
Just today I tried to start it up and I keep getting the error:

Database Parsing Failed! java.lang.RuntimeException: Xml Parsing error: date malformed

I’ve tried rebooting my machine, updating java, re-downloading the Injector, nothing seems to help.
The error comes up just as the Injector is trying to start and download the map list, after I click on the .jar file to launch it.
I’m using a Windows 7 64 bit system. My internet connection appears to be working fine.

Again, the Injector was working fine for months before this. I’m not sure what changed.
Is anyone else having this problem?

Fixed. Thanks for reporting.

negke broke it! Fixed at our end. Sorry for the inconvenience!

That looks to have fixed things up.
Thanks for the quick response guys!

And apparently negke fixed it seconds before me. Nice :slight_smile: