Epochs of Enmity know issue - Please help

Hi guys, I am stuck in Map 7 (it is a kown issue when playing on easy difficulty), the floor wont open to continue the level. I noticed there is a fix that once unzipped contains two files:


When unzipped, both are under dir maps/

-My game is under c:/quake
-EOE is installed via QInjector in c:quake/eoe
-The above files are manually installed in c:/quake/eoe/maps and c:/quake/eoe (just in case)

But I am still stuck, either I am not installing the patch in proper path or the fix does not help my situation.

Just out of curiosity, why QInjector has not consolidated the main file and the fix, like it does for so many other mods?

Thanks for reading L&G and here’s hoping to a solution.

If you installed the fixed files manually, it should work with the Injector. However, note that the issue will persist if you then load an old savegame from that level. You’d have to start the map from scratch in order to have the fixed settings on that particular floor. Type “changelevel eoe7” to reload it with your current gear.

Hello Negke, yes that was the issue, I was loading a previous save (so the patch was…negated)

I tried your method and it worked, thought just to mention that it started me only with 50 shotgun shells (lost all my guns and ammo) plus was obviously playing on Normal (or even hard) judging by the number of enemies (72 for easy, 88 after your suggestion).
Overall your solution allowed me to continue playing the game, so many thanks.