Help with func_mapjam 7 installation

I have never to this day been able to get fun_mapjam7 to run. It just comes up with 3 demos in loop in the console and won’t load at all.
I have quoth, put everything in the directory with command lines etc like the instructions say but nothing works.

I’m guessing I’m doing something wrong with the quakespasm short cut command line/ I’ve tried both the commands from quoth and mapjam 7 instructions, multiple variations etc but still nothing.

Can anyone help with this please? Wanted to play this for years now

There are two ways to play it in modern days.

Way #1:

Get - that goes into “quoth” folder.
Get - that goes into “mapjam7” folder.

Launch the game like so (command line or shortcut):

quakespasm.exe -quoth -game mapjam7 +map jam7_start

Way #2 (as described in the mapjam7 readme):

Get - that goes into “quoth” folder.
Get - that goes into “quoth” folder as well.

Launch the game like so (command line or shortcut):

quakespasm.exe -game quoth +map jam7_start


quakespasm.exe -quoth +map jam7_start

I just tried and both ways work.

It only worked the first way BUT it had missing sky texture and the doors in the first episode (first to the left in the episode hub) don’t open.

It does also say in the Quoth instructions to add “-hipnotic -game quoth” to the command line of the quakespasm shortcut so “-hipnotic option enables the Scourge Of Armagon HUD layout that we have utilized for our powerups and weapons.”… But how to get both to work at the same time so there’s nothing missing…?

I tried the other ways and they didn’t load for me.

Same issues as when I tried to run it years ago on another pc.

Thanks for the suggestions anyway

Quoth was made in a time when the engines didn’t have “-quoth” command line parameter.

Quakespasm (which you stated you are using) supports “-quoth” command line parameter and will use Quoth mod as a base, sort of (this reuires “quoth” folder with Quoth content of course). Basically using “-quoth” means “-hipnotic -game quoth”.

Ahh right, thanks. I did watch some youtube content of people playing the same map I mentioned/played it looked like theirs had missing sky texture and non opening doors as well so maybe it’s just the way the map is? Just feels like something is missing