how do i disable blood and gore?

im using quakespasm btw

r_particles 0 for blood

But I dont think You can disable gibs. Maybe manually change models.

You can also turn on grayscale mode in GPU driver control panel. Quake looks great in black & white.