New Q1SP (AD): The Forgotten Sepulcher by Giftmacher & Sock started life as’s tribute to e1m3 (The Necropolis). For the past several months, has been reworking and tweaking the map, adding tonnes of detail and gameplay in the process. The end result is a massive, intricately detailed map with an insane number of secrets and a few hidden side quests … and some interesting surprises. is required to play the map. The download includes an update to the Arcane Dimensions code, which adds a few features and restores the entrance to The Forgotten Sepulcher from the Arcane Chapters start map.

Note: The only engines currently capable of running this map are specially modified versions of QuakeSpasm and QuakeSpasm-spike (the latter being Spike’s fork of QuakeSpasm, which adds optional high-resolution particle effects – and requires a fairly fast computer). Ericw has updated both engines so that they can run this limit-breaking colossus.

There are currently no Linux binaries, but Linux users can, and follow|

What changes were needed to Quakespasm for it to run this map?

Several limits have been raised, for example max_leafs.

Thanks, mfx.

I don’t really understand why this kind of thing is needed so often. Can’t the limits just be raised to $EASILY_BIG_ENOUGH_FOR_THE_NEXT_DECADE, or indeed made dynamic?

Oh well. Sorry to whine :slight_smile:

Thanks for the DB entry for ad_sepulcher. Would you mind changing the screenshot image?
to this →

@MikeTaylor, Its always a good idea to run the latest version of the client. :slight_smile:

[quote=sock]Thanks for the DB entry for ad_sepulcher. Would you mind changing the screenshot image?
to this →[/quote]

Done. :slight_smile:

This might just be me, but I think this update broke leptis magna for me? Unobtainable Serpent key because of some statue? Weird triggers for unlocking some arenas?

Is it me?

I haven’t noticed. I’ll give it a try and let you know. :slight_smile:

I checked recently and found no issues. Maybe in an hour I’m going to stream a 100% nightmare run through the map.

I guess tune in if you need guidance.

Yeah, I just played through it last night. I didn’t find any issues. :slight_smile:

Soooo… how do you get the damn key >_>

Which key?

The serpent key in Leptis Magna that he/she was talking about in post #7.

Downloaded latest versions of ad and qspasm - console still says “leafs exceeds limit”. Using Win10 x64

…and now it just crashes with error “SZ_GetSpace: overflow without allowoverflow set” and this in console (there actually hundreds lines with different edicts and origins):

[code]EDICT 6687:
origin ‘2960.0 -1936.0 0.0’
classname ambient_custom_rumble
count 1.0
No spawn function for:

EDICT 6687:
origin ‘1904.0 -1936.0 0.0’
classname ambient_custom_rumble
count 2.0
Shutting down SDL sound


Before that I reinstalled the whole thing (game, addon, engine), got a bunch of errors about missing dlls, then mdls (!?) and then suddenly this. Any other map from AD working fine. I ran out of ideas.

“SZ_GetSpace: overflow without allowoverflow set” means the engine isn’t the right one. This is the only supported engine (well, there are 2 exe’s inside):

That should fix it, but if you run into more trouble there’s an install help page here:

Thanks for reply. Thats exactly what I downloaded. It only launched under spike.exe (op stated that updated,not-spike one, can handle it too, so I tried and it didn’t), with random, huge fps drops, and eventually crashed anyways. But it launched, so case is closed I guess