Number of frames for enemy movement on Quakespasm

Hi!

I recently discovered Quakespasm thanks to this site, and I love it. I basically want an engine to play Quake with the original look on a 1920x1080 screen.
There’s one thing, however, that I haven’t found how to tweak with Quakespasm: The number of frames for enemy movement. What I mean is, when enemies move or die or bleed, the movement is much more “fluid” in Quakespasm than in the original engine. Like if the enemies move at 60fps instead of maybe 15fps like in the original engine? I mean it’s nice, but I’d still rather have the original feel.
Is there any way to tweak this (with a console command or whatever)?

Thank you very much!

Hey! To turn off model interpolation, just enter:

r_lerpmodels 0
r_lerpmove 0

in the console. You can add these to id1/autoexec.cfg to make them permanent.

FYI the interpolation feature is inherited from fitzquake: http://www.celephais.net/fitzquake/files/fitzquake085.txt

I don’t think there’s a way to make blood/particles have choppier movement though.

Also, you might like: “gl_texturemode 1” to get nearest-neighbour texture filtering, imo it’s better looking than blurry textures.

[quote=ericw]Hey! To turn off model interpolation, just enter:

r_lerpmodels 0
r_lerpmove 0

in the console. You can add these to id1/autoexec.cfg to make them permanent.

FYI the interpolation feature is inherited from fitzquake: http://www.celephais.net/fitzquake/files/fitzquake085.txt

I don’t think there’s a way to make blood/particles have choppier movement though.

Also, you might like: “gl_texturemode 1” to get nearest-neighbour texture filtering, imo it’s better looking than blurry textures.[/quote]
Awesome, thank you very much!!