QuakeSpasm running at 10 fps after installing QuakeSpasm-Spiked

I installed QuakeSpasm-Spiked to play Dimension of the Machine, and now QuakeSpasm runs at 10 fps. I reinstalled QuakeSpasm and the problem persists. Has anyone else experienced this problem? How do I fix it?

host_maxfps “60”
will fix it

That worked, thank you, qazzaq!

I had changed this from the menu in QS-Spiked because I had heard it supported higher frame rates. It didn’t occur to me that this would cause problems in QuakeSpasm, but it’s quite obvious in retrospect. The setting is saved to config.cfg, and both engines use that file. Duh.

“uncapped” framerate in QSS sets value to “0”
for QS this means “0 fps”

The smartest way to avoid overrides of engine configs is realized by Andrei Drexler in Iron Wail by separating config to ironwail.cfg and ability storing an engine in separate folder ie quake/iw. (IW mu-u-uch faster QSS!)

BTW
zircon.cfg would be a good idea.

Wow, Ironwail is awesome! I was bugged by the low frame rates I was getting in some maps. I didn’t understand why such an old game wouldn’t always run smoothly. Looks like Ironwail solves this.

Even the infamous 8th map from Ter Shibboleth runs fairly smoothly on Ironwail. Count me impressed.